USMLE Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
If you are using a Mac and you recently updated your OSX to 10.6.4 you will notice that when trying to use the Kaplan Online video service that the adobe flash applet that loads has no Text and is basically unusable. I upgraded my flash and I still had the same issue. I called Kaplan tech support today, the tech and I tried several different methods but nothing seemed to work. We finally after 40min ended the call and decided that I should call back Monday or revert to the old 10.6.3 version.. I went online and started looking up what issues others were having which correlated with the 10.6.4 Update and found a fix for the problem...:D

Go into the Library folder under your username (NOT the Library folder directly under Macintosh HD)
In that Library folder, copy the Fonts folder and its contents to the desktop.
Go back to the Fonts folder from which you just copied, and drag all the "fonts" to the trash.
Now the Fonts folder in the Library folder under your username is empty.

Restart


When your computer is finally finished booting.
return to your browser and go to Your Kaplan Test Prep website

Click "GO" on your Step 1 online Lectures as you would normally
At this point the flash applet will open as normal and you will be able to watch your videos...



If you return to the Font folder where you originally deleted your fonts you will notice that all the Fonts have returned.. You can delete the Font folder you left on your desktop.



Hope This Helps,
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top